Forjed - Clysulti is down – Incident details
Report an issue
Get updates
Email
SMS
Discord
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Clysulti is down
Resolved
Major outage
Started about 1 month ago
Lasted 3 minutes
Affected
Clysulti
Operational from 5:18 AM to 5:18 AM, Major outage from 5:18 AM to 5:21 AM
Updates
Resolved
June 27, 2025 at 5:21 AM
Resolved
June 27, 2025 at 5:21 AM
Clysulti is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
June 27, 2025 at 5:18 AM
Investigating
June 27, 2025 at 5:18 AM
Clysulti is down at the moment. This incident was automatically created by Instatus monitoring.