Forjed - Clysulti is down – Incident details
Report an issue
Get updates
Email
SMS
Discord
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Clysulti is down
Resolved
Major outage
Started 17 days ago
Lasted 2 minutes
Affected
Clysulti
Operational from 10:23 PM to 10:23 PM, Major outage from 10:23 PM to 10:25 PM
Updates
Resolved
July 15, 2025 at 10:25 PM
Resolved
July 15, 2025 at 10:25 PM
Clysulti is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
July 15, 2025 at 10:23 PM
Investigating
July 15, 2025 at 10:23 PM
Clysulti is down at the moment. This incident was automatically created by Instatus monitoring.