Forjed - Status detection issues – Incident details

All systems operational

Status detection issues

Monitoring
Major outage
Started about 1 month ago
Updates
  • Update
    Update

    We are currently experiencing an issue with Instatus incorrectly reporting some of our sites as down. Please disregard any red warnings for the time being.

  • Monitoring
    Monitoring

    We are currently experiencing an issue with Instatus incorrectly reporting some of our sites as down. Please disregard any red warnings for the time being. Thanks you.